PDA

Ver la Versión Completa : Señal GAL para un navegador de instalacion


carlitos77
08-ene-2007, 10:58
Lo primero saludaros a todos ya que soy nuevo en el foro, y comentaros una duda a ver si alguien me puede ayudar. Os cuento tengo un F2 CDI Passion con un añito que he comprado de segundamano a la mercedes directamente, bueno al lio le he comprado un navegador Becker Traffic Pro 7945, es un navegador en formato 1DIN el problema lo encuentro cuando tengo que conectar un cable a la señal GAL al velocimetro "impulsos tacometrico" bueno al parecer no solo hay que conectar el cable sino que en la SC tienen que habilitarlo con el ordenador, el tema es que me voy a la SC me dicen que eso tienen que programar el cuentarrevoluciones cosa que hacen en 3 min cobrando 20euros y que el cable va en el PIN 11 del conector del velocimetro pero que eso lo tengo que hacer yo. Bueno me voy a casa quito los 4 tornillos del velocimetro lo desmonto conecto el cable al pin 11 veo que pasa 3.14v de corriente pero no funciona.
Que estoy haciendo mal?
El la SC no me han habilitado el puerto correcto?
Que tiene que ver el cuentarrevoluciones en todo esto ademas que coño si yo no tengo cuentarrevoluciones?

En definitiva que estoy haciendo mal

Gracias de antemano

Sopmac
08-ene-2007, 11:29
¡Bienvenido!

No tengo ni idea de como resolver tu duda.

Becker Traffic Pro 7945:
http://imagenes.solostocks.com/media/7/9/5/media_556597.jpg

Saludos.:cool:

BadMilk
15-ene-2007, 14:27
Bueno no es el mismo caso pero quizas te sirva de ayuda, en mi F4 tenia instalado un navegador VDoDayton y tenia un problema parecido, nadie fue capaz de pillar la señal tacometrica del coche, el Gps funcionaba fatal y tenia un monton de parasitos electronicos (son muy especiales los smart), solucion colocar un generador de impulsos en la rueda trasera del coche, imantar la rueda y conectar el cable directamente al Gps.
Precio 180€ funcionando al 100%, nunca me dio ningun problema.
Lo unico que si cambias la rueda tienes que imantarla.